<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News,news, cyberattack, Europe, Washington Post" />
<meta property="news_keywords" content="News,news, cyberattack, Europe, Washington Post" />
<meta property="description" content="MOSCOW - A new wave of powerful cyberattacks hit Europe and beyond on Tuesday in a possible reprise of a widespread ransomware assault in May. Affected were..." />
<meta property="author" content="Washington Post" />
<meta property="article:publisher" content="https://www.facebook.com/swcbulletin" />
<meta property="article:published_time" content="2017-06-28T11:23:37-05:00" />
<meta property="article:modified_time" content="2017-06-28T11:23:37-05:00" />
<meta property="image:alt" content="A logo of Russian state oil firm Rosneft is seen at its office in Moscow, October 18, 2012. REUTERS/Maxim Shemetov/File Photo  " />
<meta property="article:tag" content="News,news, cyberattack, Europe, Washington Post" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:description" content="MOSCOW - A new wave of powerful cyberattacks hit Europe and beyond on Tuesday in a possible reprise of a widespread ransomware assault in May. Affected were a Russian oil giant, a Danish shipping and energy conglomerate, and Ukrainian government ministries, which were brought to a standstill in a wave..." />
<meta property="fb:app_id" content="192497480941068" />
<meta property="twitter:image" content="http://www.swcbulletin.com/sites/default/files/styles/16x9_430/public/fieldimages/1/0627/cyberattack17219747.jpg?itok=_aeKya8P" />
<meta property="twitter:url" content="http://www.swcbulletin.com/news/4289874-massive-cyberattack-hits-europe-widespread-ransom-demands" />
<meta property="twitter:title" content="Massive cyberattack hits Europe with widespread ransom deman..." />
<meta property="og:type" content="article" />
<meta property="og:description" content="MOSCOW - A new wave of powerful cyberattacks hit Europe and beyond on Tuesday in a possible reprise of a widespread ransomware assault in May. Affected were a Russian oil giant, a Danish shipping and energy conglomerate, and Ukrainian government ministries, which were brought to a standstill in a wave..." />
<meta property="og:url" content="http://www.swcbulletin.com/news/4289874-massive-cyberattack-hits-europe-widespread-ransom-demands" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.swcbulletin.com/sites/default/files/styles/square_300/public/fieldimages/1/0627/cyberattack17219747.jpg?itok=zqO2m638" />
<meta property="og:title" content="Massive cyberattack hits Europe with widespread ransom deman..." />
<meta property="og:image:height" content="300" />
<link rel="apple-touch-icon" href="http://www.swcbulletin.com/sites/all/themes/swcbulletin_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.swcbulletin.com/sites/all/themes/swcbulletin_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.swcbulletin.com/news/4289874-massive-cyberattack-hits-europe-widespread-ransom-demands?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4289874" />
<link rel="canonical" href="/news/4289874-massive-cyberattack-hits-europe-widespread-ransom-demands" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Massive cyberattack hits Europe with widespread ransom demands | SWC Bulletin</title>
    <link type="text/css" rel="stylesheet" href="http://www.swcbulletin.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.swcbulletin.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.swcbulletin.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.swcbulletin.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.swcbulletin.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.swcbulletin.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.swcbulletin.com/sites/all/themes/fcc_basetheme/css/article-slider.css?os9h77" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.swcbulletin.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?os9h77" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.swcbulletin.com/sites/all/themes/swcbulletin_theme/css/global-no-mqs.css?os9h77" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.swcbulletin.com/sites/all/themes/swcbulletin_theme/css/global.css?os9h77" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.swcbulletin.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.swcbulletin.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.swcbulletin.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.swcbulletin.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.swcbulletin.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.swcbulletin.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-24', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.swcbulletin.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.swcbulletin.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.swcbulletin.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?os9h77"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.swcbulletin.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?os9h77"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/swcbulletin', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/swcbulletin', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/swcbulletin', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/swcbulletin', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/swcbulletin', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/swcbulletin', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/swcbulletin', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/swcbulletin', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/swcbulletin', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-SWCBulletin"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

          if (jQuery(window).width() >= 728) {
            jQuery.getScript('//biddr.brealtime.com/29336244-929.js', function(data, textStatus, jqxhr) {
              console.log('loaded biddr.brealtime.com/29336244-929.js');
            });
          } else {
            jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
              console.log('loaded biddr.brealtime.com/91130429-649.js');
            });
          }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.swcbulletin.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="http://www.swcbulletin.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.swcbulletin.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.swcbulletin.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4289874 node-type-article domain-www-swcbulletin-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="SWC Bulletin"><img src="http://www.swcbulletin.com/sites/all/themes/swcbulletin_theme/logo.png" alt="SWC Bulletin" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">SWC Bulletin</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4289874-massive-cyberattack-hits-europe-widespread-ransom-demands" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/swcbulletin_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4289397-safe-bet-cottage-grove-safety-campers-enjoy-two-days-fun-learning'>Safe bet: Cottage Grove safety campers enjoy two days of fun, learning </a></li><li><a href='/news/4289403-south-washington-county-liquor-stores-prepare-sunday-sales'>South Washington County liquor stores prepare for Sunday sales </a></li><li><a href='/news/4289874-massive-cyberattack-hits-europe-widespread-ransom-demands'>Massive cyberattack hits Europe with widespread ransom demands</a></li><li><a href='/news/4289731-three-vehicle-crash-newport-leaves-one-injured'>Three-vehicle crash in Newport leaves one injured </a></li><li><a href='/news/4289411-barking-good-time-wag-farms-fundraiser-raises-10k'>Barking good time: WAG Farms fundraiser raises $10K</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/raptors/4289080-girls-soccer-east-ridges-yacovella-headed-u-m'>Girls&#039; Soccer: East Ridge&#039;s Yacovella is headed to the U of M</a></li><li><a href='/sports/4289078-baseball-coyotes-seek-league-championship-repeat'>Baseball: Coyotes seek league championship repeat</a></li><li><a href='/sports/high-school/4289076-park-trap-team-wraps-season-mshsl-state-tournament'>Park trap team wraps up season at MSHSL state tournament</a></li><li><a href='/sports/high-school/4287550-park-trapshooting-team-headed-mshsl-state-tournament-saturday'>Park trapshooting team is headed to MSHSL state tournament on Saturday</a></li><li><a href='/sports/raptors/4287231-track-and-field-sieffert-earns-spot-u-m-track-and-field-team'>Track and Field: Sieffert earns spot on U of M track and field team</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/high-school" target="_self">high school</a></li><li><a href="/sports/college" target="_self">college</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li><li><a href="/sports/raptors" target="_self">raptors</a></li><li><a href="/sports/eagles" target="_self">eagles</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/events/4287474-minn-state-fair-cheese-curd-legend-appear-cheese-curd-festival'>Minn. State Fair cheese curd legend to appear at Cheese Curd Festival</a></li><li><a href='/life/4286248-50-and-counting'>50 and counting</a></li><li><a href='/4285957-best-fest-talent-show-draws-singers-dancers-kingston-park'>Best of the Fest: Talent show draws singers, dancers to Strawberry Fest</a></li><li><a href='/life/arts-and-entertainment/4285958-cottage-grove-strawberry-fest-ambassadors-selected'>Cottage Grove Strawberry Fest ambassadors selected</a></li><li><a href='/life/events/4285044-sights-strawberry-fest-5k'>Sights from the Strawberry Fest 5K</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li><li class='leaf'><a href="/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/legals/4289344-us-bank-vs-linda-peterson-027961f02'>U.S. Bank vs. Linda Peterson 027961F02</a></li><li><a href='/legals/4289343-sch-dist-833-bd-minutes-062217'>Sch Dist 833 Bd Minutes 062217</a></li><li><a href='/legals/4289342-candidacy-filing-notice'>CANDIDACY FILING NOTICE</a></li><li><a href='/legals/4289338-dist-833-bid-trash-and-recycle-material-bid'>Dist 833 Bid Trash and Recycle Material Bid</a></li><li><a href='/legals/4289341-city-stpaul-park-summary-ordinance-737-sale-liquor'>CITY of ST.PAUL PARK: Summary Ordinance 737 (Off-Sale Liquor)</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4289825-george-w-schmidt'>George W. Schmidt</a></li><li><a href='/obituaries/4288945-burton-h-nieman-89'>Burton H. Nieman, 89</a></li><li><a href='/obituaries/4289205-michael-d-brunkow-39'>Michael D. Brunkow, 39</a></li><li><a href='/obituaries/4283001-susie-q-rosenberger-60'>Susie Q. Rosenberger, 60</a></li><li><a href='/obituaries/4282189-leeval-f-val-brantner-75'>LeeVal F. &quot;Val&quot; Brantner, 75</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4285444-viewpoint-cottage-grove-working-supply-water-all'>Viewpoint: Cottage Grove is working to supply water to all</a></li><li><a href='/opinion/columns/4279701-viewpoint-strict-rules-about-contacting-judges'>Viewpoint: Strict rules about contacting judges</a></li><li><a href='/opinion/columns/4279722-viewpoint-cda-lawsuit-newport-loses-either-way'>Viewpoint: In CDA lawsuit, Newport loses either way</a></li><li><a href='/opinion/letters/4279691-letter-thanks-franke-jurgens-tax-relief-support'>Letter: Thanks for Franke, Jurgens for tax relief support </a></li><li><a href='/opinion/columns/4279672-viewpoint-cottage-grove-water-safe-drink'>Viewpoint: Cottage Grove water is safe to drink</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729449-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="http://www.swcbulletin.com/content/submit-news-6" target="_self">submit news</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/00073526136127b70bf45" target="_self">Real Estate Showcase</a></li><li class='leaf no-doormat'><a href="http://local.swcbulletin.com/ads" target="_self">Print Ads</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Cottage Grove,Minnesota 55016"> <meta itemprop='articleBody' content="&lt;p&gt;MOSCOW - A new wave of powerful cyberattacks hit Europe and beyond on Tuesday in a possible reprise of a widespread ransomware assault in May. Affected were a Russian oil giant, a Danish shipping and energy conglomerate, and Ukrainian government ministries, which were brought to a standstill in a wave of ransom demands. The virus even downed systems at the site of the former Chernobyl nuclear power plant, forcing scientists to monitor radiation levels manually.&lt;/p&gt;&lt;p&gt;Cyberattacks also spread as far as India and the United States, where the pharmaceutical giant Merck reported on Twitter that &quot;our company's computer network was compromised today as part of global hack.&quot; The New Jersey-based company said it was investigating the attack.&lt;/p&gt;&lt;p&gt;Cyber researchers say that the virus, which was linked to malware called Petrwrap or Petya, used an &quot;exploit&quot; developed by the National Security Agency that was later leaked onto the Internet by hackers. It is the second massive attack in the past two months to turn powerful U.S. exploits against the IT infrastructure that supports national governments and corporations.&lt;/p&gt;&lt;p&gt;The onslaught of ransomware attacks may be the &quot;new normal,&quot; said Mark Graff, the chief executive of Tellagraff, a cybersecurity company.&lt;/p&gt;&lt;p&gt;&quot;The emergence of Petya and WannaCry really points out the need for a response plan and a policy on what companies are going to do about ransomware,&quot; he said. WannaCry was the ransomware used in the May attack. &quot;You won't want to make that decision at a time of panic, in a cloud of emotion.&quot;&lt;/p&gt;&lt;p&gt;The attack mainly targeted Eastern Europe but also hit companies in Spain, Denmark, Norway and Britain. Victims included the British advertising and marketing multinational WPP and a shipping company, APM Terminals, based at the port of Rotterdam.&lt;/p&gt;&lt;p&gt;But the damage was worst in Ukraine.&lt;/p&gt;&lt;p&gt;Researchers at Kaspersky Lab's Global Research and Analysis Team, in Russia, estimated that 60 percent of infected computers were in Ukraine and 30 percent in Russia.&lt;/p&gt;&lt;p&gt;The hacks targeted government ministries, banks, utilities and other important infrastructure and companies nationwide, demanding ransoms from government employees in the cryptocurrency bitcoin.&lt;/p&gt;&lt;p&gt;The hacks' scale and the use of ransomware recalled the massive cyberattack in May in which hackers possibly linked to North Korea disabled computers in more than 150 nations using a flaw that was once incorporated into the National Security Agency's surveillance tool kit.&lt;/p&gt;&lt;p&gt;Cyber researchers have tied the vulnerability exploited by Petya to the one used by WannaCry - a weakness discovered by the NSA years ago that the agency turned into a hacking tool dubbed EternalBlue. Petya, like WannaCry, is a worm that spreads quickly to vulnerable systems, said Bill Wright, senior policy counsel for Symantec, the world's largest cybersecurity firm. But that makes it difficult to control - or to aim at anyone in particular, he said.&lt;/p&gt;&lt;p&gt;&quot;Once you unleash something that propagates in this manner, it's impossible to control,&quot; he said.&lt;/p&gt;&lt;p&gt;Although Microsoft in March made available a patch for the Windows flaw that EternalBlue exploited, Petya uses other techniques to infect systems, said Jeff Greene, Symantec government affairs director. &quot;It's a worm that has multiple ways to spread,&quot; he said, which could explain why there are victims who applied the EternalBlue patch and still were affected.&lt;/p&gt;&lt;p&gt;The initial infection was in Ukraine and spread to Europe, said Paul Burbage, a malware researcher with Flashpoint, a cyberthreat analysis firm. Petya differs from WannaCry in that it does not appear to reach out to the Internet and scan for vulnerable systems, he said. It limits itself to the computers linked to the same router, he said.&lt;/p&gt;&lt;p&gt;The ransomware used in the attacks is a variant of Petya called GoldenEye, which was sold on underground forums used mainly by Russian-speaking criminal hackers, he said.&lt;/p&gt;&lt;p&gt;The ransomware hit Europe in the early afternoon. Ground zero was Ukraine. Breaches were reported at computers governing the municipal energy company and airport in the capital, Kiev, the state telecommunications company Ukrtelecom, the Ukrainian postal service and the State Savings Bank of Ukraine.&lt;/p&gt;&lt;p&gt;Grocery store checkout machines broke down, ATMs demanded ransom payments, and the turnstile system in the Kiev metro reportedly stopped working.&lt;/p&gt;&lt;p&gt;The mayhem reached high into the government. Ukrainian Deputy Prime Minister Pavlo Rozenko on Tuesday tweeted a picture of a computer screen warning in English that &quot;one of your disks contains errors,&quot; then adding in all capital letters: &quot;DO NOT TURN OFF YOUR PC! IF YOU ABORT THIS PROCESS, YOU COULD DESTROY ALL YOUR DATA!&quot;&lt;/p&gt;&lt;p&gt;&quot;Ta-Dam!&quot; he wrote. &quot;It seems the computers at the Cabinet of Ministers of Ukraine have been 'knocked out.' The network is down.&quot; His spokeswoman published a photograph showing demands for a ransom in bitcoin to release data encrypted by the virus.&lt;/p&gt;&lt;p&gt;Suspicions in Ukraine quickly fell on Russia, which annexed Crimea in 2014 and has been blamed for several large-scale cyberattacks on Ukraine's power infrastructure. But no proof of the attack was presented, and Russian companies, like the oil giant Rosneft, also complained of being hit by a &quot;powerful hacking attack.&quot; Photographs leaked to the news media from a Rosneft-owned regional oil company showed computers displaying ransomware demands similar to those in Ukraine.&lt;/p&gt;&lt;p&gt;The virus also brought havoc to Western Europe. A.P. Moller - Maersk, a Danish transport and energy conglomerate, announced that &quot;Maersk IT systems are down across multiple sites and business units due to a cyber attack.&quot;&lt;/p&gt;&lt;p&gt;The company was trying to determine exactly how broad the attack was. &quot;We are assessing the situation, and of course the safety of our employees and our operations alongside our customers' business - these are our top priorities,&quot; Maersk spokeswoman Concepción Boo Arias said.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Massive cyberattack hits Europe with widespread ransom demands"> <meta itemprop='author' content="Washington Post"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.swcbulletin.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-06-27T20:33:36"> <meta itemprop='dateModified' content="2017-06-28T11:23:37"> <link itemprop='mainEntityOfPage' content="node/4289874"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.swcbulletin.com/sites/default/files/styles/square_300/public/fieldimages/1/0627/cyberattack17219747.jpg?itok=zqO2m638"> <meta itemprop="width" content="3200"> <meta itemprop="height" content="2042"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Washington Post"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Massive cyberattack hits Europe with widespread ransom demands "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Cottage Grove"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="7584 80th Street South"> <meta itemprop='postalCode' content="55016"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Massive cyberattack hits Europe with widespread ransom demands</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/washington-post'>Washington Post</a></span>
  <span class='node-byline-time'> on Jun 27, 2017  at 8:33 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.swcbulletin.com/sites/default/files/styles/16x9_620/public/fieldimages/1/0627/cyberattack17219747.jpg?itok=D5U9xO-M' data-featherlight='http://www.swcbulletin.com/sites/default/files/styles/full_1000/public/fieldimages/1/0627/cyberattack17219747.jpg?itok=03tlKKBp'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>A logo of Russian state oil firm Rosneft is seen at its office in Moscow, October 18, 2012. REUTERS/Maxim Shemetov/File Photo  </span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>MOSCOW - A new wave of powerful cyberattacks hit Europe and beyond on Tuesday in a possible reprise of a widespread ransomware assault in May. Affected were a Russian oil giant, a Danish shipping and energy conglomerate, and Ukrainian government ministries, which were brought to a standstill in a wave of ransom demands. The virus even downed systems at the site of the former Chernobyl nuclear power plant, forcing scientists to monitor radiation levels manually.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_gnakozgkur3lynsrozndioyqxq' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Cyberattacks also spread as far as India and the United States, where the pharmaceutical giant Merck reported on Twitter that "our company's computer network was compromised today as part of global hack." The New Jersey-based company said it was investigating the attack.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Cyber researchers say that the virus, which was linked to malware called Petrwrap or Petya, used an "exploit" developed by the National Security Agency that was later leaked onto the Internet by hackers. It is the second massive attack in the past two months to turn powerful U.S. exploits against the IT infrastructure that supports national governments and corporations.</p><p>The onslaught of ransomware attacks may be the "new normal," said Mark Graff, the chief executive of Tellagraff, a cybersecurity company.</p><p>"The emergence of Petya and WannaCry really points out the need for a response plan and a policy on what companies are going to do about ransomware," he said. WannaCry was the ransomware used in the May attack. "You won't want to make that decision at a time of panic, in a cloud of emotion."</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>The attack mainly targeted Eastern Europe but also hit companies in Spain, Denmark, Norway and Britain. Victims included the British advertising and marketing multinational WPP and a shipping company, APM Terminals, based at the port of Rotterdam.</p><p>But the damage was worst in Ukraine.</p><p>Researchers at Kaspersky Lab's Global Research and Analysis Team, in Russia, estimated that 60 percent of infected computers were in Ukraine and 30 percent in Russia.</p><p>The hacks targeted government ministries, banks, utilities and other important infrastructure and companies nationwide, demanding ransoms from government employees in the cryptocurrency bitcoin.</p><p>The hacks' scale and the use of ransomware recalled the massive cyberattack in May in which hackers possibly linked to North Korea disabled computers in more than 150 nations using a flaw that was once incorporated into the National Security Agency's surveillance tool kit.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p>Cyber researchers have tied the vulnerability exploited by Petya to the one used by WannaCry - a weakness discovered by the NSA years ago that the agency turned into a hacking tool dubbed EternalBlue. Petya, like WannaCry, is a worm that spreads quickly to vulnerable systems, said Bill Wright, senior policy counsel for Symantec, the world's largest cybersecurity firm. But that makes it difficult to control - or to aim at anyone in particular, he said.</p><p>"Once you unleash something that propagates in this manner, it's impossible to control," he said.</p><p>Although Microsoft in March made available a patch for the Windows flaw that EternalBlue exploited, Petya uses other techniques to infect systems, said Jeff Greene, Symantec government affairs director. "It's a worm that has multiple ways to spread," he said, which could explain why there are victims who applied the EternalBlue patch and still were affected.</p><p>The initial infection was in Ukraine and spread to Europe, said Paul Burbage, a malware researcher with Flashpoint, a cyberthreat analysis firm. Petya differs from WannaCry in that it does not appear to reach out to the Internet and scan for vulnerable systems, he said. It limits itself to the computers linked to the same router, he said.</p><p>The ransomware used in the attacks is a variant of Petya called GoldenEye, which was sold on underground forums used mainly by Russian-speaking criminal hackers, he said.</p><p>The ransomware hit Europe in the early afternoon. Ground zero was Ukraine. Breaches were reported at computers governing the municipal energy company and airport in the capital, Kiev, the state telecommunications company Ukrtelecom, the Ukrainian postal service and the State Savings Bank of Ukraine.</p><p>Grocery store checkout machines broke down, ATMs demanded ransom payments, and the turnstile system in the Kiev metro reportedly stopped working.</p><p>The mayhem reached high into the government. Ukrainian Deputy Prime Minister Pavlo Rozenko on Tuesday tweeted a picture of a computer screen warning in English that "one of your disks contains errors," then adding in all capital letters: "DO NOT TURN OFF YOUR PC! IF YOU ABORT THIS PROCESS, YOU COULD DESTROY ALL YOUR DATA!"</p><p>"Ta-Dam!" he wrote. "It seems the computers at the Cabinet of Ministers of Ukraine have been 'knocked out.' The network is down." His spokeswoman published a photograph showing demands for a ransom in bitcoin to release data encrypted by the virus.</p><p>Suspicions in Ukraine quickly fell on Russia, which annexed Crimea in 2014 and has been blamed for several large-scale cyberattacks on Ukraine's power infrastructure. But no proof of the attack was presented, and Russian companies, like the oil giant Rosneft, also complained of being hit by a "powerful hacking attack." Photographs leaked to the news media from a Rosneft-owned regional oil company showed computers displaying ransomware demands similar to those in Ukraine.</p><p>The virus also brought havoc to Western Europe. A.P. Moller - Maersk, a Danish transport and energy conglomerate, announced that "Maersk IT systems are down across multiple sites and business units due to a cyber attack."</p><p>The company was trying to determine exactly how broad the attack was. "We are assessing the situation, and of course the safety of our employees and our operations alongside our customers' business - these are our top priorities," Maersk spokeswoman Concepción Boo Arias said.</p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.swcbulletin.com/taxonomy/term/1'>News</a><a class='topic tag' href='http://www.swcbulletin.com/taxonomy/term/161135'>news</a><a class='topic tag' href='http://www.swcbulletin.com/taxonomy/term/26894'>cyberattack</a><a class='topic tag' href='http://www.swcbulletin.com/taxonomy/term/3039'>Europe</a><a class='topic tag' href='http://www.swcbulletin.com/taxonomy/term/70864'>Washington Post</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',22);
  ga('send', 'event', 'article', 'paragraphs', '22');
  ga('send', 'event', 'article', 'length', 'characters',6019);
  ga('send', 'event', 'article', 'age', '1 day');
  ga('send', 'event', 'article', 'age', 'interval',125727);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',22);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '22');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',6019);
  ga('combinedSites.send', 'event', 'article', 'age', '1 day');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',125727);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4289397-safe-bet-cottage-grove-safety-campers-enjoy-two-days-fun-learning">Safe bet: Cottage Grove safety campers enjoy two days of fun, learning <span class='latest-date'>16 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4289403-south-washington-county-liquor-stores-prepare-sunday-sales">South Washington County liquor stores prepare for Sunday sales <span class='latest-date'>22 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4289874-massive-cyberattack-hits-europe-widespread-ransom-demands">Massive cyberattack hits Europe with widespread ransom demands<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4289731-three-vehicle-crash-newport-leaves-one-injured">Three-vehicle crash in Newport leaves one injured <span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4289411-barking-good-time-wag-farms-fundraiser-raises-10k">Barking good time: WAG Farms fundraiser raises $10K<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/government/4289416-cottage-grove-tap-new-well-early-due-watering-ban">Cottage Grove to tap new well early due to watering ban <span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/news/4289129-fidget-spinners-hoverboards-top-summer-safety-warning-list">Fidget spinners, hoverboards top summer safety warning list<span class='latest-date'>2 days ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/sports/raptors/4289080-girls-soccer-east-ridges-yacovella-headed-u-m">Girls' Soccer: East Ridge's Yacovella is headed to the U of M<span class='latest-date'>2 days ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RWC' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/swcbulletin" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/olive/ODN/SouthWashingtonCountyBulletin/default.aspx" title="Access E-Paper">Access E-Paper</a></li>      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/swcbulletin" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/swcbulletin" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; SWC Bulletin</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; SWC Bulletin</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">7584 80th Street South</div>
      <span class="locality">Cottage Grove</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55016</span>
    </div>

    Call us at <div class="tel">651-319-4280</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="position: absolute; top: -250px; left: -250px;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=swcbulletin.com&tags=News,news, cyberattack, Europe, Washington Post',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.swcbulletin.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?os9h77"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.swcbulletin.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?os9h77"></script>
<script type="text/javascript" src="http://www.swcbulletin.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.swcbulletin.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.swcbulletin.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?os9h77"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.swcbulletin.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?os9h77"></script>
<script type="text/javascript" src="http://www.swcbulletin.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>